Support » Plugin: Use Google Libraries » [Plugin: Use Google Libraries] Causes conflict with NextGen/Smooth Gallery in IE

  • Both of the latest versions of Use Google Libraries (1.1.0.1 and 1.1.2) caused my Smooth Gallery slideshow to fail in IE 7 and 8. The gallery displayed fine in FF and Safari, the error could only be duplicated in IE. The issue caused there to be an empty space where the slideshow should have appeared.

    This is my set-up:

    wp 3.0.4
    nextgen gallery 1.6.1 (I upgraded to 1.7.2 and that failed too)
    nextgen smooth gallery 1.2

    Hope this helps someone.

    Anybody have any suggestions for a fix?

    http://wordpress.org/extend/plugins/use-google-libraries/

Viewing 1 replies (of 1 total)
  • Plugin Author Jason Penney

    (@jczorkmid)

    Strange. I know I responded to this a while ago. Sorry about that.

    Anyhow, can you give me a link to the plugin in question and I’ll take a look and see if I see anything problematic?

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Use Google Libraries] Causes conflict with NextGen/Smooth Gallery in IE’ is closed to new replies.