Support » Plugin: Use Google Libraries » [Plugin: Use Google Libraries] Can't drag and drop widgets

  • I tried Use Google Libraries on two sites. The first one has the Headway theme installed and everything works perfectly.
    The second one uses Atahualpa w3tc and Clouflare with a lot of other plugins. What happens is that I can’t drag and drop widgets in the Widgets page.
    I don’t think it’s Cloudflare’s fault, since it is also used by the first site. I tried to disable minification in w3tc and resetting the cache, but to no avail.
    What can it be?

    http://wordpress.org/extend/plugins/use-google-libraries/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jason Penney

    (@jczorkmid)

    If you enable WP_DEBUG do you get any messages? What version of UGL? How about messages in your browsers JavaScript console?

    Enabling WP_DEBUG gives me no message. I tried the Widgets page and the homepage of the site.
    The version I use is 1.5.
    The js console on the Widgets page gives me the following error:

    Uncaught TypeError: Cannot call method 'call' of undefined jquery-ui-interactions.js:13
    a.widget.a.extend._trigger jquery-ui-interactions.js:13
    a.Widget._createWidget jquery-ui.min.js:22
    a.widget.a.(anonymous function).(anonymous function) jquery-ui.min.js:20
    a.widget.bridge.a.fn.(anonymous function) jquery-ui.min.js:21
    e.extend.each jquery.min.js:2
    e.fn.e.each jquery.min.js:2
    a.widget.bridge.a.fn.(anonymous function) jquery-ui.min.js:21
    wpWidgets.init widgets.js:1
    (anonymous function) widgets.js:1
    f.Callbacks.n jquery.min.js:2
    f.Callbacks.o.fireWith jquery.min.js:2
    e.extend.ready jquery.min.js:2
    c.addEventListener.B jquery.min.js:2

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Use Google Libraries] Can't drag and drop widgets’ is closed to new replies.