Support » Plugin: Use Google Libraries » [Plugin: Use Google Libraries] 3.0 compatibility

  • I get this error when trying to activate on WP 3.0:

    Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in [document root]/wp-content/plugins/use-google-libraries/use-google-libraries.php on line 43

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jason Penney

    (@jczorkmid)

    Have you upgraded to the lastest Use Google Libraries? What version of PHP are you using?

    Sorry, I’m struggling to find the server & WP installation I got this error on! Seems find on the ones I’ve looked at – I’ll let you know if I spot this again.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Use Google Libraries] 3.0 compatibility’ is closed to new replies.