Support » Plugin: Simply Schedule Appointments » Plugin usage error (For fox sake) :)

  • Resolved cervomix

    (@cervomix)


    Hey guys, While i tested your great plugin on my dev server, when i install it to my client server and i want to access it I get a “Oh, for fox sake
    We ran into a problem:” error without any other information. I checked apache logs and saw no error. my conf is PHP 7.2 ( I tried php 5.6 too). I have to say that before that the server was in 5.4 and your plugin said that php version was too old to install. Could it be the problem ? I tried uninstalling and reinstalling the plugin without success (well it installs correctly but i still get that error message when i click on “appointments” in the back office. Any suggestion ? Cheers

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author croixhaug

    (@croixhaug)

    Hi @cervomix, can you try visiting WP Admin > Settings > Permalinks, make sure that it is set to something besides “default” (“Post Name” is a good setting but anything besides the default works) and click the Save button? Then try to go to SSA again and see if it works?

    Thanks,
    Nathan

    Hey Nathan, bingo you are right, I had a custom setting there in the permalink, i set on post name and it works now! Thanks a lot for your support 🙂

    Plugin Author croixhaug

    (@croixhaug)

    No problem, glad it’s working 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.