Support » Plugin: upPrev » [Plugin: upPrev] Bugs: No box in Firefox 6 / Offset doesn't work / disable Excerpts doesn'

  • The box does not appear at all in Firefox 6 (haven’t tested in other versions)

    and

    Changing the Offset percentage doesn’t seem to matter in Chrome 14 or IE9. The box only appears when the specified HTML element comes into view that the box shows (I guess = 100%).

    and

    Unchecking ‘Excerpts’ does not work. Setting # of words to 0 is a work-around.

    It would also be nice to have an option for a custom YARPP template different from the YARPP template I use after my posts or at the very least, one that honors the ‘Number of posts to show’ option.

    Generally, I like the plugin, however.

    http://wordpress.org/extend/plugins/upprev/

Viewing 15 replies - 1 through 15 (of 15 total)
  • Plugin Author Marcin Pietrzak

    (@iworks)

    Unchecking ‘Excerpts’ does not work. Setting # of words to 0 is a work-around.

    Fixed. Try Development Version.

    at the very least, one that honors the ‘Number of posts to show’ option

    I can’t modify number of post in YARPP. Try change it on YARPP option page.

    other thinks: can’t test today

    Thanks Marcin,

    I’ll check it out tomorrow or Monday at the latest.

    I’ll also see if I can pin down where the problem is in Chrome and IE. There is no error in the browser so I don’t know what is causing the failure. It still works fine in IE9.

    I understand about YARPP.

    Ken

    I think the visibility problems are more on my end. Something about the CSS modifications I made.

    Your development version fixes the problem with the number of posts and does not show excerpts when unchecked.

    The problems with % offset are still there, though.

    Otherwise, it’s looking good. Not sure what I broke in the CSS but sorry if you spent time testing.

    Thanks,
    Ken

    Another idea: minimize the window if the user raises the scroll

    Another idea:
    1 – Box improved (the surplus)
    2 – Option to place title
    see picture

    Doubtful:
    I get an error message on explorer (see picture)

    Plugin Author Marcin Pietrzak

    (@iworks)

    I get an error message on explorer (see picture)

    Turn off tracking: upPrev -> links
    or turn on “I don’t have GA tracking on site.” and enter Your Google Analitics Account ID for this website.

    Amigo Marcin, You feel about the ideas you send?

    Marcin, Thanks for your answer to the problem of “error on page”, I made the changes but continues to tell me the problem, I can do?

    I turned off other cells and appear to be correct, although the mensakje appears, but not if it’s the plugin (see picture please)

    Correct the idea “minimize the window if the user raises the scroll” … do something better, go away.

    Hello.
    Ideas for next version:
    1 – Option to social networks (see figure: )
    2 – Option to display time in seconds that the page is open after 5 seconds
    3 – Option for color and background title

    thanks

    Excuse me …. skip the idea 2, had not seen the option “Offset”

    Plugin Author Marcin Pietrzak

    (@iworks)

    1 – Option to social networks (see figure: )

    Like, tweet- but witch post? displayed ? recommended?

    3 – Option for color and background title

    You have field “custom css” – just write what You want for selected element.

    example:

    #upprev_box h6{ background-color:black}
    #upprev_box h6 a {color:red}

    Thank you …
    The social network is to send the note to facebook and twitter

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘[Plugin: upPrev] Bugs: No box in Firefox 6 / Offset doesn't work / disable Excerpts doesn'’ is closed to new replies.