Support » Plugin: UPM Polls » [Plugin: UPM Polls] Plugin does not work.

  • harbingers

    (@harbingers)


    The votes do not tally and they give NO support. I left a message in their forum a long time ago and no one has even looked at it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Tomdever

    (@tomdever)

    Hi harbingers, we are releasing UPM Polls 1.0.3 today, and all bugs are already fixed, you will be able download new version in few hours.

    rshaner

    (@rshaner)

    This plugin is not working. I updated both wordpress and upm polls today. When I tried to post a new poll, I am getting “divide by zero” error messages in the responses when I view the poll on my website.

    I did not update the wordpress, just at some point (the first poll worked well) by inserting a new poll, no longer worked: Division by zero in / plugins / upm-polls / functions.php on line 239.

    WordPress 3.1.2, UPM polls 1.0.3.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: UPM Polls] Plugin does not work.’ is closed to new replies.