Support » Plugin: User Submitted Posts » Plugin upload button does not work on mobile.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Jeff Starr

    (@specialk)

    Are there any errors?

    Hi Jeff,

    There are no error messages seen. It is just the image does not get shown.
    Either that or we did not turn on the debug messages.

    You may try it for yourself and see.
    It is a very public site intended for use by everybody.
    Just do not write messages or place pictures that are obviously test pictures.

    Thanks. 🙂

    I have the same issue, but in a regular chrome browser on Mac. Images get uploaded, but they’re not attached to the post (or added as images inside), so they’re never shown.

    Plugin Author Jeff Starr

    (@specialk)

    Just to be clear, submitted images are attached to posts as custom fields. Please read the documentation, it’s explained better in the FAQ section.

    Thanks for the reply. Will look at that.

    Jami86

    (@jami86)

    Hello, I can’t upload images from mobile devices. But from MAC and PC computers it works perfectly. Couldn’t find the error?

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    @jami86 Per the forum welcome please post your own topic.

    This topic is already marked as “resolved” and may not have anything to do with your problem.

    My custom fields aren’t even showing the images. Something’s awry.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Plugin upload button does not work on mobile.’ is closed to new replies.