Support » Plugins » Plugin upgrade notice not showing in admin

  • I don’t seem to be receiving an update notification for the most recent version of my WordPress plugin, Easing Slider “Lite”.

    The update has gone from v2.0.1.3 to v2.0.2, and is showing on, but nothing seems to get it displaying the notification in the WordPress “Plugins” panel. Have had no problems in the past.

    I’ve tried multiple blogs with v2.0.1.3 installed, as well as clearing the update transients from the wp_options table to force a refresh. I’ve even noticed it hanging whilst it checks, yet still no notification for the plugin (I am seeing them for others).

    It does show the notification when as far as v2.0 is installed, but from v2.0.1 I’m getting nothing.

    Have tried multiple sites, local and public, even a clean install. No progress. Works fine for other plugins, the notification appearing immediately when an outdated version is uploaded and activated.

    Anyone have any ideas?

Viewing 1 replies (of 1 total)
  • Decided to act quickly on this. I bumped up the version number to v2.1. It had some significant changes, so at-least it makes some sense.

    Still, might be worth investigating the issue. The problem seemed related to jumping version numbers that contained three decimals to two. In particular, v2.0.1.3 to v2.0.2. This caused all versions from v2.0.1.x (include v2.0.1 itself) not to pick up on the update. had no problems at all.

Viewing 1 replies (of 1 total)
  • The topic ‘Plugin upgrade notice not showing in admin’ is closed to new replies.