Support » Fixing WordPress » Plugin upgrade automatically issue in 2.5.1 and 2.5

  • Resolved ImprintEd

    (@et23kochie)


    In both 2.5 and 2.5.1 I get the following error message when I try to do the upgrade automatically for plugins.

    Upgrade Plugin

    Downloading update from http://downloads.wordpress.org/plugin/all-in-one-seo-pack.zip

    Download failed.: Could not create Temporary file

    I getting this error for all browsers and all plugins that I have. I started getting this error about 1 week ago. I think I had done about 5-6 automatic upgrades before then.

    Thanks in advance for your help on this.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Merlin Silk

    (@merlinsilk)

    Want to chime in here and hope that somebody has a solution for this – because I have the problem too. Only on one blog, another one works just fine, but can’t see the difference between the two.

    Michael Torbert

    (@hallsofmontezuma)

    WordPress Virtuoso

    Check the write permissions on your wp-content folder.

    ImprintEd

    (@et23kochie)

    That did the trick. Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin upgrade automatically issue in 2.5.1 and 2.5’ is closed to new replies.