WordPress.org

Forums

Plugin Updating Issues (5 posts)

  1. Marcus
    NetWebLogic Support
    Posted 4 years ago #

    Thought I'd report this here (pls direct somewhere better if needed). This was resolved by tagging a new update.

    I maintain the plugin events manager and when updating as usual everything seems ok but it seems that nobody's receiving update notifications.

    Happened with 3.2 or 3.1.x

    Went a little further and checked wp_update_plugins() and from the looks of it, the blog is sending the right plugin version info, api.wordpress.org wasn't sending back an updated version.

    Previous version was 4.0.83, I updated it to 4.0.9 on Monday and still no update, so I've tried tagging again to 4.1 just now and fortunately it worked.

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Could have been a temporary problem that's now been fixed. Might be worth email plugins@wordpress.org to confirm this, though.

  3. Marcus
    NetWebLogic Support
    Posted 4 years ago #

    I don't ever get replies from there so gave up a while ago :) will try again

  4. esmi
    Forum Moderator
    Posted 4 years ago #

    The address is monitored manually but they can get pretty busy at times - especially around a major WP update. If you don't get a response, try leaving it for a week and then sending them a polite reminder that you're still waiting.

  5. Marcus
    NetWebLogic Support
    Posted 4 years ago #

    haven't tried the reminder tactic, will try that next time

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.