Support » Plugin: eBay Feeds for WordPress » Plugin Updating Issue (V2.3 Premium)

  • Resolved cpushack

    (@cpushack)


    When I update the base plugin to 2.3 it then says the premium one needs updated to 2.3 (despite them both being 2.3)
    2019-01-12_2355

    Like wise, when I click update on the premium one, then the base one says it needs updated, and keeps on going like that

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Rhys Wynne

    (@rhyswynne)

    Hiya!

    I found the bug, it was a missing number.

    It should right itself when I push the next version (v2.3.1).

    I’ll probably push a fix in the next few days. If you can just ignore it for now, nothing is broken and you are on the latest version of the plugin, that would be amazing.

    Cheers

    Yup no problem. It of course works fine and still remains an excellent plugin

    Just checking on if this is getting fixed soon?
    Thanks!

    Plugin Author Rhys Wynne

    (@rhyswynne)

    It should be live now. I decided to wait for the push as 5.1 was due and wanted to make sure that it worked with 5.1.

    It does, so I’ve pushed it live.

    • This reply was modified 5 months, 2 weeks ago by  Rhys Wynne.
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.