WordPress.org

Forums

[resolved] Plugin updates not working (6 posts)

  1. SarahS
    Member
    Posted 2 years ago #

    I'm trying to update some plugins and they go through the normal procedure and even give me the success message but when I go back to the plugins page it is still requesting the update.

    Does anyone know what the problem is and how I can fix it?

    Thanks

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins except the one that needs updating to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

  3. SarahS
    Member
    Posted 2 years ago #

    Thanks for the reply.

    I have tried both those things and still no joy.

    What I find strange is that they are giving me success messages. Is the only alternative to upload them manually?

  4. SarahS
    Member
    Posted 2 years ago #

    I've just tried to upgrade them manually but it says
    Permission denied
    Error: Critical file transfer error

    The permissions are 777.

    Is this a hosting issue or something else?

  5. kernow
    Member
    Posted 2 years ago #

    I seem to be having exactly the same problem. Wondered what it was, and am inclined to think now it's a hosting problem. WordPress sites have recently been attacked by bots, so perhaps we are in 'lockdown' at the moment.
    Apparently they are attacking sites with weak passwords. May be unrelated though...

  6. elames
    Member
    Posted 2 years ago #

    You need to check with your hosting company.

Topic Closed

This topic has been closed to new replies.

About this Topic