Support » Plugin: WP Statistics » PlugIn Update/PHP version error message?

  • Resolved RCBprovidence

    (@rcbprovidence)


    Hi. When I signed into the admin dashboard page the WP Statistics plug icon in was not appearing at all in the left hand column where I’ve always selected and launched it. (I have done so in the past five days) I went to Update Plug Ins and there was a newer version. After doing so, no icon shows still, and I get a php version error message.”WP Statistics has detected an unsupported version of php, WP Statistics will not function without php version 5.3.0 or higher.”
    A) does the past data stat ‘exist’ anymore, anywhere? B) I’m not a tech geek re: php updating, C) should I/is it possible to install the previous release – would my stats to data return, if so? D) the site is hosted by GDaddy which has WP support – I’m concerned a php error is outside of their scope. E) should this go to a ‘php for dummies’ forum should one exist…? Thanks so much. (Stats matter a lot for the actual interactive function and purpose of the site)

    https://wordpress.org/plugins/wp-statistics/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PlugIn Update/PHP version error message?’ is closed to new replies.