Support » Plugin: Admidio Events » Plugin Update for WP 5.2.1?

  • hello together
    will this plugin be maintained and further developed for WordPress?

    I have to move a server and at the same time do some updates.

    Here is the error message:

    Warning: Declaration of Admidio_Dropdown_Pages_New::start_el(&$output, $page, $depth, $args) should be compatible with Walker::start_el(&$output, $object, $depth = 0, $args = Array, $current_object_id = 0) in /var/www/vhosts/xxxxxxxxxxxx/httpdocs/carthagokreis/wp-content/plugins/admidio-wrapper/admidio-in-wordpress-include.php on line 0

    Translated with http://www.DeepL.com/Translator

    The page I need help with: [log in to see the link]

  • The topic ‘Plugin Update for WP 5.2.1?’ is closed to new replies.