Support » Plugin: Core Control » Plugin update for PHP 7.2 version and higher

  • Hello,
    There is php function call create_function() in class core_control_updates.
    In PHP 7.2 this feature will be deprecated. Do you have any plans to update the plugin?
    Support for PHP 7.1 will end in 1 Dec 2019.

    Thanks in advance for your reply.

    • This topic was modified 1 year, 9 months ago by borek87.
    • This topic was modified 1 year, 9 months ago by borek87.
  • The topic ‘Plugin update for PHP 7.2 version and higher’ is closed to new replies.