Support » Plugin: YouTube Channel » Plugin Update error

  • I have just updated WordPress to version 5.7.2 and when I try to update the YTC Personal plugin it shows the following error:

    Download failed. cURL error 60: SSL certificate problem: certificate has expired

    I have a valid licence, have tried deactivating and reactivating, but with the same issue.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin Update error’ is closed to new replies.