• Resolved Arnold60

    (@arnold60)


    Updating the MailPoet-plugin form 3.0.7 to 3.1.0 gives the following update-error.

    >>Update-error <!DOCTYPE HTML PUBLIC”-//IETF/DTD HTML 2.0//EN”> 503 Service Unavailable. The server is temporarily unable to service your request due tot maintenance downtime or capacity problems.

    Despite the plugin-update (3.1.0) was installed.

    Do you know what is happening, because I had already several update-failures earlier. Then I had to restore a backup.

    TY

    Arnold

Viewing 3 replies - 1 through 3 (of 3 total)
  • same here – AND after all, though the plugin page shows that everything is fine, I get blank pages on any of the mailpoit-pages – except lists ans segments – in the backend. HELP!

    Best regards
    nici-

    • This reply was modified 2 years, 2 months ago by nici-.
    Jack K

    (@jack-kitterhing)

    Hi Folks!

    In this case it’d be best to deactivate and delete MailPoet 3, then download a fresh copy and install.

    If you can’t deactivate the current version due to an inaccessible page, login with FTP and remove from wp-content/plugins

    Thanks!

    I stopped automatic update in WordPress and updated only when a major update Mailpoet occurred.

    Now everything is running smooth.

    Thank you for your help.

    Arnold

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin update error’ is closed to new replies.