Support » Plugin: User Access Manager » Plugin Update causes user groups to disappear

  • I have tried upgrading my plugin from version 1.2.14 to 2.2.15 using WordPress 5.7.2

    When I update my plugin it removes the access user groups from the users and from the pages . just gone … I fortunately made a backup and reverted the plugin to the old version and everything is back. So it’s like it’s not updating the database or something. I have no clue how to get the new version to work with my site. I’m using it on another site and it works just fine.

    Can anyone shed some light on this for me?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author GM_Alex

    (@gm_alex)

    Did you run the database update job? It should be prompted by the plugin if not you could trigger it from the settings section of the plugin.

    Thread Starter Andrea Garza

    (@xhtmlcssgirl)

    I cannot remember if that occurred. I’m currently back to the old version of the plugin and and looking in the settings area and do not see anywhere that you can click to “upgrade the database”. Will it show up if I upload the new version? Where exactly would it show?

    Thread Starter Andrea Garza

    (@xhtmlcssgirl)

    I see what happened after upgrading this time. There was no pop up prompt to update the database, but once I uploaded the new version there was a place to update the database in the settings, easy to find. THANK YOU for responding, I appreciate your assistance.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.