WordPress.org

Support

Support » How-To and Troubleshooting » Plugin "Update Automatically" won't work

Plugin "Update Automatically" won't work

  • Hi.

    After updating WordPress from 3.0.1 to 3.1.1 My “update plugin automatically” function doesn’t work anymore.

    Does anyone knows wich are the prerequisites for WP to update plugins in this way?
    May it be a file permissions related problem ?

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Plugin "Update Automatically" won't work’ is closed to new replies.
Skip to toolbar