Support » Plugin: Sky Login Redirect » Plugin update (3.0) breaks site

  • Resolved Abigailm

    (@abigailm)


    Plugin function broke after upgrade to version 3.0 — logging in resulted in either coming to a blank page or reloading the login page. Also when I logged in (as administrator) — it immediately deleted a user — I have no clue why, but could see the action from my logs.

    Reverting to version 2.7 restored normal function.

    Running WordPress 5.5.3, PHP version: 7.4

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter Abigailm

    (@abigailm)

    Please disregard the note about the user being deleted — that turns out to be a different issue. However, the other function problems were real and reported by other users — when I tried to log in the page came up blank. I replicated this several times. I was able to access the dashboard by navigating to the site in a different browser tab, but then when I clicked on links from within the dashboard I also ran into the blank screen issue.

    Plugin Author Matt Biscay

    (@skyminds)

    Hi @abigailm

    I would like to replicate the issue so it can be solved. Can you send some details privately here so I can test the login?

    Ps: which page do you use as your login page?

    Thank you,
    Matt

    • This reply was modified 1 year, 6 months ago by Matt Biscay.
    Thread Starter Abigailm

    (@abigailm)

    I’m not sure I understand your question — the site has a form on the front page with a login, and also a link to /wp-login.php. I’ll send more details using your contact form as suggested.

    Plugin Author Matt Biscay

    (@skyminds)

    Hi @abigailm

    Thank you for the additional details.

    Version 3.1 fixes the issue as it predefines a defaut redirect when no rule has been set.

    Ps: feel free to leave a review here:
    https://wordpress.org/support/plugin/sky-login-redirect/reviews/#new-post

    All the best,
    Matt

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Plugin update (3.0) breaks site’ is closed to new replies.