WordPress.org

Support

Support » Plugins and Hacks » underConstruction » [Plugin: underConstruction] v1.06 causes an error

[Plugin: underConstruction] v1.06 causes an error

  • I love this plugin and it’s been working perfectly until I upgraded it to the newest version 1.06.

    As soon as I upgraded it in WP c-panel, I’ve got this error on the home page:

    Warning: in_array() [function.in-array]: Wrong datatype for second argument in /MyServerPath/wp-content/plugins/underconstruction/underConstruction.php on line 85

    I tested it on another wp site without any other plugins. The same result came up.

    Do you know why? Is it a bug on the newest version??

    Thanks a lot in advance!

    http://wordpress.org/extend/plugins/underconstruction/

Viewing 1 replies (of 1 total)
  • OK, I think I solved it:

    I added my IP address in the new field “Whitelist” and saved it. Then, I removed it from the list and save it again.

    Then, the error message has gone!

    It should not be like that though, that’s the way to remove an error for now, I guess.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: underConstruction] v1.06 causes an error’ is closed to new replies.
Skip to toolbar