v1.06 causes an error (2 posts)

  1. rgblog
    Posted 4 years ago #

    I love this plugin and it's been working perfectly until I upgraded it to the newest version 1.06.

    As soon as I upgraded it in WP c-panel, I've got this error on the home page:

    Warning: in_array() [function.in-array]: Wrong datatype for second argument in /MyServerPath/wp-content/plugins/underconstruction/underConstruction.php on line 85

    I tested it on another wp site without any other plugins. The same result came up.

    Do you know why? Is it a bug on the newest version??

    Thanks a lot in advance!


  2. rgblog
    Posted 4 years ago #

    OK, I think I solved it:

    I added my IP address in the new field "Whitelist" and saved it. Then, I removed it from the list and save it again.

    Then, the error message has gone!

    It should not be like that though, that's the way to remove an error for now, I guess.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • underConstruction
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic