[Plugin: Umapper] "U" Insert into post/page button not working (6 posts)

  1. masterbassie
    Posted 7 years ago #

    The U button on my posts/pages is not inserting the map. Hovering over the link shows the path as 'javascript://' and clicking on it does nothing. I am using vista and have tried it on firefox 3.01 and ie 7 to no avail. is anyone else having this issue or is there a way to resolve it?

    aside from that umapper seems like an awesome plugin. although if it had searches by street locations and directions, the plugin would be phenomenal. :)

  2. umapper
    Posted 7 years ago #

    I would review the problem, and post the solution these weekends.

    Thanks for your patience,

  3. roy1jones
    Posted 7 years ago #

    I have also just downloaded this plugin and the same happened. I activated the API key and it was accepted, however the javascript button on the add post/page section, when hovering over the link it shows the path as 'javascript://'

    Is there a way to resolve this ?

    Thanks in advance...

    Great plugin idea btw.

  4. roy1jones
    Posted 7 years ago #

    btw using firefox 3.0.7
    wordpress 2.7.1
    ie 6.0

    if that is of any help

  5. jchance
    Posted 7 years ago #

    same problem, 6 months later

  6. umapper
    Posted 7 years ago #

    Have you tried clicking the U button in Visual mode (there's known issue with HTML Mode - which should go away with plugin release v. 2.3.7+)?

    Although I have confirmed problems with HTML mode, in WYSIWYG mode there were no problems - map editor window pops up on U button click.

    Please contact me (details on plugin's page) if anyone still receives such misbehavior - so that we can sort this out.

Topic Closed

This topic has been closed to new replies.

About this Topic