Support » Plugins and Hacks » [Plugin: UMapper] Have an error and wanted to know what to do about it.

  • This is the error code I get after installing the plugin and hitting the “activate” link.

    Any suggestions?

    Parse error: parse error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /home/content/t/i/m/timandrob/html/Didyouknowguys/wp-content/plugins/umapper/Umapper.php on line 37

    http://wordpress.org/extend/plugins/umapper/

Viewing 5 replies - 1 through 5 (of 5 total)
  • same error for me …I’m using wordpress 2.7

    The error still exists. I just got it.

    I get the same error. Basically, I get it on WordPress 2.7 but not with 2.6.3, which tells me that this plugin is not yet compatible with 2.7. This is consistent with the information on the plugin, which says it is compatible up through 2.6.3

    From the FAQ

    I am getting “parse error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in Umapper.php..” error. What causes it?

    You are using PHP4 and PHP5 is required to run the plugin.

    Plug-in should work with WP versions up to 2.7.1 now – please, let me know if you still getting this or similar error.

    2Zac: you are right, error message described above, really is due to plug-in’s incompatibility with PHP4. However, there were also compatibility problems with new WP 2.7, which should now be resolved (so I post here in case someone wonders whether plug-in work on latest WP or not).

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: UMapper] Have an error and wanted to know what to do about it.’ is closed to new replies.