WordPress.org

Support

Support » Plugins and Hacks » [Plugin: ULTIMATE VIDEO GALLERY] cant get this to work

[Plugin: ULTIMATE VIDEO GALLERY] cant get this to work

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author extendyourweb
    Member

    @extendyourweb

    Thank you very much for consultation.

    Make sure the gallery is set up. The width parameter must be a number with the ‘%’ or ‘px’. The height must be a number with nothing.

    YouTube videos have automatic thumbnail. If you are using video flv advise you add your images to the thumbnails. To do this you must enter the path of the image in the parameter “Image thumbnail” underneath the video url.

    alexmcginness
    Member

    @alexmcginness

    Maybe its an issue with instant WordPress but still nothing shows up on the page at all.

    Trishah
    Participant

    @trishahdee

    Same here. I setup a gallery, use the shortcode on a page, and nothing.

    Plugin Author extendyourweb
    Member

    @extendyourweb

    Trishahdee thanks for your message.

    Are using “instant WordPress”?

    alexmcginness
    Member

    @alexmcginness

    Yup i finally got this working in instant WP. I had to type in some code. I dont have it in front of me right now but it fixed it. I can figure out how to get a thumbnail pic in, ill get it eventually.

    I setup a gallery, use the shortcode on a page, and nothing.
    How did you get it to work ?

    @alexmcginness … how do you get it to work ?
    please share … seems it is no support for this plugin anymore ?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: ULTIMATE VIDEO GALLERY] cant get this to work’ is closed to new replies.