WordPress.org

Support

Support » Plugins and Hacks » Ultimate TinyMCE » [Resolved] [Plugin: Ultimate TinyMCE] Will not work in 3.4.2

[Resolved] [Plugin: Ultimate TinyMCE] Will not work in 3.4.2

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Josh

    @josh401

    Moderator and Editor Customizer

    Hi Tony,

    Did you go into the settings page and choose the buttons you would like to add to the editor?

    Hi there,
    I have the same problem. I have installed the plugin automatically from within WordPress (i.e. by searching for it) and it also does not show up on the standard editor page. I have enabled the buttons for Row 1 and Row 2 Buttons but still nothing. I am running version 3.4.2.
    Please advise …
    Thanks
    Sean

    Plugin Author Josh

    @josh401

    Moderator and Editor Customizer

    Hello Sean,

    First, go back into the plugin and un-check any options you have enabled. Basically, we want the plugin installed and activated… but WITHOUT any options selected.

    Does the editor load at this point?

    Hi Josh,
    I have tried:
    1. loading defaults – no joy
    2. unchecking all boxes – no joy
    3. uninstalling plugin on uninstall plugin tab and then re-activating it but no joy
    4. deleting plug in and downloading and installing it from scratch but also no joy
    Very strange …
    Thanks
    Sean

    Hello all

    I solved the problem finally by again deactivating ALL plugins and then re-activating just the CKEditor. This showed up immediately. Then I re-activated the rest in groups of 5 until on the 3rd batch, the editor disappeared again. I then de-activated this batch of 5 and CKEditor re-appeared. So all is working as it should. The culprit turned out to be FolioPress WYSIWYG which is itself an editor that I had experimented with but not de-activated.

    Plugin Author Josh

    @josh401

    Moderator and Editor Customizer

    @alfiepanda,

    I’m glad you are up and running… but are you using CKEditor, or Ultimate Tinymce?

    @swoodley,

    That is strange. If you would like to send me a temp admin level login to your site, you may use my contact form here to send the info securely:
    http://joshlobe.com/contact-me/

    I’d have to play around with it a bit to see what’s going on. Have you tried using a different browser?

    I had the same problem. I just deactivated and reactivated only this plugin and it worked! Thank you.

    Hi I am using 4.8.1 and it not showing up. I have woo commerce, askimet, metaslider, jetpack, rich contact widget, update notifications manager installed as plugings. I am not seeing the buttons as I should as on my other websites. Help. Also if I deactivate the plugins when I reactivate them will it wipe out all the data that is in them?

    Richard

    I’ve tried reinstalling tiny mce and it does still not show up.

    Plugin Author Josh

    @josh401

    Moderator and Editor Customizer

    What version of WP are you using? This thread is more than 9 months old.

    Please consider starting a new thread here:
    http://wordpress.org/support/plugin/ultimate-tinymce

    (Scroll all the way down to start a new topic)

    Version of WordPress is 3.5.2

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Resolved] [Plugin: Ultimate TinyMCE] Will not work in 3.4.2’ is closed to new replies.
Skip to toolbar