Support » Plugin: Ultimate TinyMCE » [Plugin: Ultimate TinyMCE] signoff does not work in 3.0

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Josh

    (@josh401)

    Moderator and Editor Customizer

    You’re right…

    One sec…

    Plugin Author Josh

    (@josh401)

    Moderator and Editor Customizer

    Okay… my bad.

    Open up ultimate-tinymce/options_callback_functions.php

    On lines 858 to 861 reads this code:

    wp_editor( $options["jwl_signoff_field_id"], 'signoff-id', array( 'textarea_name' => 'jwl_options_group[jwl_signoff_field_id]', 'media_buttons' => false ) );
    } else {
    wp_editor( 'Setup your signoff text here...', 'signoff-id', array( 'textarea_name' => 'jwl_options_group[jwl_signoff_field_id]', 'media_buttons' => false ) );
    }

    Change it to this:

    wp_editor( $options["jwl_signoff_field_id"], 'signoff-id', array( 'textarea_name' => 'jwl_options_group3[jwl_signoff_field_id]', 'media_buttons' => false ) );
    } else {
    wp_editor( 'Setup your signoff text here...', 'signoff-id', array( 'textarea_name' => 'jwl_options_group3[jwl_signoff_field_id]', 'media_buttons' => false ) );
    }

    Notice I forgot to add the number “3” after the “jwl_options_group”.

    Thanks for reporting this issue.

    Thx Josh, works fine again now!

    Thanks guys! Saved me a lot of time.

    Plugin Author Josh

    (@josh401)

    Moderator and Editor Customizer

    Thanks mates. Sorry about that. It will be fixed in the next update.

    Thousands and thousands of lines of code… and you forget one little number… intolerant little bugger isn’t it?? 🙂

    Plugin Author Josh

    (@josh401)

    Moderator and Editor Customizer

    (Marking thread as resolved.)

    Please change if the issue appears again.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Ultimate TinyMCE] signoff does not work in 3.0’ is closed to new replies.