Support » Plugins and Hacks » [Resolved] [Plugin: Ultimate TinyMCE] PageLines Compatibility

[Resolved] [Plugin: Ultimate TinyMCE] PageLines Compatibility

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Josh


    Moderator and Editor Customizer

    Thanks for that. I guess one of their users reported a problem with the plugin. I just wonder if they attempted to contact me first 🙂

    I’ve sent them an email. I’ll post back here when I receive a follow-up.

    Again, thanks for the notice.

    Sure, no problem :-). I was going to purchase the theme for a small project but no way if it’s not working with your plugin! (haha).

    Plugin Author Josh


    Moderator and Editor Customizer

    I still haven’t heard anything back from them….

    I’ll keep ya posted.

    Plugin Author Josh


    Moderator and Editor Customizer

    Okay, so apparently it was a user error. Here is what I got back from the exceptionally helpful admin over at PageLines (after a few emails back and forth):

    Hi Josh. Thanks for your reply.

    I originally worked with the client so I was able to look up his ticket. Here is what he stated on 4/16/12:

    “I currently use PageLines Framework 2.1.3. When I installed the 2.1.5 update I could no longer view other admin items. The only thing I could see is my dashboard. Everything else showed a blank page. I couldn’t remove the theme update since I couldn’t get to the theme admin page so I restored 2.1.3 from back up. Today I tried to install 2.1.6 with the same results. I currently run WordPress version 3.3.1.”

    After advising him to disable his plugins one by one to see if a plugin was at fault, he replied with “Ulitmate TinyMCE plugin was causing the problem.”

    Normally, when someone does this, we trust that they know what they’re doing since disabling plugins is a pretty standard fix. However, i visited my test site and installed the Ultimate Tinymce plugin and did not have any issues at all. Keep in mind that I am not able to replicate his issue exactly as 1) I’m running WordPress 3.3.2 and 2) I don’t have an earlier version of PageLines to upgrade from.

    I have removed Ultimate Tinymce from our list of reported incompatible plugins (both in the forum and in the Wiki) since I was unable to replicate the issue.

    We appreciate you taking the time to reply to help us get this resolved and we apologize for any inconvenience this situation may have caused.


    So, I would guess there is not any incompatibility issues with my plugin.

    Again, thank you VERY much for bringing this to my attention. If you would like one of my paid addons (as a thank you), just let me know.

    Yikes, I sent them a tweet telling them to test/replicate before posting as incompatible as that’s a pretty immature and lousy move especially if they say “once deemed incompatible, it will be added to the list below.” Obviously the plugin doesn’t even meet the posting requirement of ” Whether the plugin is out of date, not compatible with the current version of WordPress, or just badly coded.”

    Anyway, not a great move by PageLines and definitely steered me away from them for now. (They also never responded to my inquiry.) No problem at all…

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: Ultimate TinyMCE] PageLines Compatibility’ is closed to new replies.