Ultimate Taxonomy Manager
Causes 404 with custom post types (3 posts)

  1. jtwg
    Posted 4 years ago #

    This plugin breaks custom post type permalinks. After installing it, none of my custom post type permalinks worked. I tried clearing the value from the options table, regenerating the rules, flushing the rules, etc. No dice.

    Deactivating the plugin and regenerating permalinks fixed it.


  2. brentalistair
    Posted 4 years ago #

    I had the same problem because it was conflicting with another plugin - Easy Content Types - that I am using. I fixed by going to the file ultimate-taxonomy-manager.php and commenting out the line where it flushes the cache, like so:


    Everything worked fine after that.

  3. jfache
    Posted 4 years ago #

    I lost 1 hour because of that.
    No one should be allowed to call $wp_rewrite->flush_rules() outside of activation/deactivation hook.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Ultimate Taxonomy Manager
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic