Support » Plugin: Ultimate Tag Cloud Widget » [Plugin: Ultimate Tag Cloud Widget] UTCW screwing up my home page??

  • Out of the blue it seems the UTCW sidebar widget is screwing up my homepage BUT not my posts and other pages.

    When I deactivate the plugin the homepage gets fixed (abeit no widget) but then the sidebar on the posts get stuffed up?? weird??

    This is what the validation told me…

    URI : http://perthmetro.net/wp-content/plugins/ultimate-tag-cloud-widget/utcw.css?ver=1.3
    1 	.utcw-tab-button 	Property -webkit-border-top-left-radius doesn't exist : 3px
    1 	.utcw-tab-button 	Property -webkit-border-top-right-radius doesn't exist : 3px
    1 	.utcw-tab-button 	Property -moz-border-radius-topleft doesn't exist : 3px
    1 	.utcw-tab-button 	Property -moz-border-radius-topright doesn't exist : 3px
    1 	.utcw-tab-button 	Property -webkit-transition doesn't exist : opacity 0.1s ease-in
    1 	.utcw-help 	Property -webkit-border-radius doesn't exist : 14px
    1 	.utcw-help 	Property -moz-border-radius doesn't exist : 14px
    1 	.utcw-help 	Property -khtml-border-radius doesn't exist : 14px
    1 	.utcw-help 	Value Error : background-image -webkit-gradient(linear,left top,left bottom,from(#6295fb ),to(#3265cb ) ) is not a background-image value : -webkit-gradient(linear,left top,left bottom,from(#6295fb ),to(#3265cb ) )
    1 	.utcw-help 	Value Error : background-image -webkit-linear-gradient(top,#6295fb,#3265cb ) is not a background-image value : -webkit-linear-gradient(top,#6295fb,#3265cb )
    1 	.utcw-help 	Value Error : background-image -moz-linear-gradient(top,#6295fb,#3265cb ) is not a background-image value : -moz-linear-gradient(top,#6295fb,#3265cb )
    1 	.utcw-help 	Value Error : background-image -ms-linear-gradient(top,#6295fb,#3265cb ) is not a background-image value : -ms-linear-gradient(top,#6295fb,#3265cb )
    1 	.utcw-help 	Value Error : background-image -o-linear-gradient(top,#6295fb,#3265cb ) is not a background-image value : -o-linear-gradient(top,#6295fb,#3265cb )
    1 	.utcw-help 	Value Error : background-image linear-gradient(top,#6295fb,#3265cb ) is not a background-image value : linear-gradient(top,#6295fb,#3265cb )
    1 	.utcw-tooltip 	Property -webkit-border-radius doesn't exist : 9px
    1 	.utcw-tooltip 	Property -moz-border-radius doesn't exist : 9px
    1 	.utcw-tooltip 	Property -khtml-border-radius doesn't exist : 9px
    1 	div.widget_utcw 	Property word-wrap doesn't exist : break-word

    http://wordpress.org/extend/plugins/ultimate-tag-cloud-widget/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Rickard Andersson

    (@exz)

    The validation errors seems to be only proprietary CSS selectors used to get the newer CSS3 features in modern browsers. I’m not sure if any of them relate to the problems that you’re experiencing.

    Do you have a screenshot of the problem, or is the site live somewhere where I can see the problem?

    perthmetro

    (@perthmetro)

    I’ve disabled the plugin and used some custom code instead… sorry but i’m a little busy to look into it further at this point.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Ultimate Tag Cloud Widget] UTCW screwing up my home page??’ is closed to new replies.