WordPress.org

Support

Support » Plugins and Hacks » Ultimate Security Checker » [Plugin: Ultimate Security Checker] Scan alert regarding Server Configuration Check

[Plugin: Ultimate Security Checker] Scan alert regarding Server Configuration Check

Viewing 1 replies (of 1 total)
  • @desw: This was taken right from the “How to fix” tab of the plugin:

    Your server shows too much information about installed software.?

    If you’re using Apache web server and have root access(or can edit httpd.conf) – you can define ServerTokens directive with preffered options(less info – better). See details.

    The solution: Try disabling indexes in your .htaccess file using the below:
    Options -Indexes

    Then, run the scan again 🙂

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Ultimate Security Checker] Scan alert regarding Server Configuration Check’ is closed to new replies.
Skip to toolbar