Support » Plugin: Ultimate Security Checker » [Plugin: Ultimate Security Checker] Plugin could not be activated because it triggered a fatal error

  • Resolved juggledad

    (@juggledad)


    Plugin could not be activated because it triggered a fatal error.

    Parse error: syntax error, unexpected $end in /Users/Paul/Sites/wp301/wp-content/plugins/ultimate-security-checker/wp-ultimate-security.php on line 161

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author bsndev

    (@bsndev)

    I updated the code, should work now.. not sure why it doesn’t work for you though. I tested on all blogs i had – it activated successfully. So if it’s still broken for you – tell me more about your PHP & OS where do you run this script.

    mac os 10.5.9
    php 5.2.9

    every other plugin I use works fine – there is a blank line in the plugin after the closing ?>

    I have the same issue. Just downloaded and tried to install it on 1-20-11 5:20pm CST
    Server is Windows server 2003 with IIS 6
    PHP version 5.3.5

    Plugin Author bsndev

    (@bsndev)

    please update 2.1.5 and let me know if it works

    Hi – The plugin works but your site, to which apparently users can go to for help with security risks, is down/has been compromised…

    I still get the error message with new plugin version. Does it matter if I am using multisite feature of WordPress?

    version 2.1.5

    Plugin could not be activated because it triggered a fatal error.

    Parse error: syntax error, unexpected $end in /Users/Paul/Sites/wp301/wp-content/plugins/ultimate-security-checker/wp-ultimate-security.php on line 160

    Plugin Author bsndev

    (@bsndev)

    check please it shoudl be fixed in 2.1.7

    juggledad

    (@juggledad)

    Try again, I still get

    Plugin could not be activated because it triggered a fatal error.
    Parse error: syntax error, unexpected $end in /Users/Paul/Sites/wp301/wp-content/plugins/ultimate-security-checker/wp-ultimate-security.php on line 183

    and I see in my console log

    Wednesday, March 2, 2011 11:58:59 AM US/Eastern
    [Wed Mar 02 11:59:04 2011] [error] [client 192.168.48.99] PHP Parse error: syntax error, unexpected $end in /Users/Paul/Sites/wp301/wp-content/plugins/ultimate-security-checker/wp-ultimate-security.php on line 183, referer: http://192.168.48.99/~paul/wp301/wp-admin/plugins.php
    [Wed Mar 02 11:59:08 2011] [error] [client 192.168.48.99] PHP Parse error: syntax error, unexpected $end in /Users/Paul/Sites/wp301/wp-content/plugins/ultimate-security-checker/wp-ultimate-security.php on line 183, referer: http://192.168.48.99/~paul/wp301/wp-admin/plugins.php?error=true&plugin=ultimate-security-checker%2Fwp-ultimate-security.php&_error_nonce=c82a568adf
    [Wed Mar 02 11:59:08 2011] [error] [client 192.168.48.99] PHP Parse error: syntax error, unexpected $end in /Users/Paul/Sites/wp301/wp-content/plugins/ultimate-security-checker/wp-ultimate-security.php on line 183, referer: http://192.168.48.99/~paul/wp301/wp-admin/plugins.php?error=true&plugin=ultimate-security-checker%2Fwp-ultimate-security.php&_error_nonce=c82a568adf

    Plugin Author bsndev

    (@bsndev)

    Hey,

    thanks for an update. Try out the 2.1.8, should be fixed there

    juggledad

    (@juggledad)

    Well congratulations it finally activates…but you have to be kidding me, I have to put up with you jumping out to twitter and then all you say is

    Your blog gets 35 of 100 security points.
    Some medium sized security holes have been found in your blog.
    If you need a help in fixing these issues contact us.

    and you don’t even output messages telling me what the errors are???

    juggledad

    (@juggledad)

    you have a bunch of <?= where you should have <?php

    Plugin Author bsndev

    (@bsndev)

    Thanks, I made an update – should be ok now

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Plugin: Ultimate Security Checker] Plugin could not be activated because it triggered a fatal error’ is closed to new replies.