WordPress.org

Forums

Ultimate Maintenance Mode
[resolved] Doesn't seem to be working with 3.3.1 multisite (8 posts)

  1. moose123
    Member
    Posted 3 years ago #

    I enable MM, click save settings but my site still comes up as a non-logged in user.

    Thanks.

    http://wordpress.org/extend/plugins/ultimate-maintenance-mode/

  2. John Turner
    Member
    Plugin Author

    Posted 3 years ago #

    Whats' your url? If you're logged in you won't see the MM page. Only logged out users see the MM page.

  3. Treebeard
    Member
    Posted 3 years ago #

    I'm having a similar problem with a multisite. I tried activating the plugin in the Network Admin, but then I realized there was no way to change the settings, so deactivated it, then went to the main site and activated it there. It works for the main site, but all the other sites in the network are still accessible. Am I missing something in the settings? I don't know how to enable maintenance mode for the entire network, without having to go into all 200 sites and activating it manually.

    help?

    thanks~

  4. John Turner
    Member
    Plugin Author

    Posted 3 years ago #

    There's not currently an option to put the entire network in maintenance mode. I'll be adding this option soon.

  5. RonStrilaeff
    Member
    Posted 3 years ago #

    I have multisite too, and no matter if I activate it network wide or for a subsite, the MM screen never shows up. The Enable button is checked and the settings are saved and I can see the preview from the WP admin but not on a new anonymous session (like in a different browser, just to make sure that I'm not logged in or cached).

    I'm wanting to activate it for any one (or many) of the sub-sites.

    What else do I have to do?

  6. John Turner
    Member
    Plugin Author

    Posted 3 years ago #

    What's a url for a site that you feel like you have it enabled on?

  7. RonStrilaeff
    Member
    Posted 3 years ago #

    http://kiwigrower.com/ .... but I just tried it now and it shows up as expected, sorry to trouble you I guess it was still cached somewhere and all I had to do was wait a few minutes. From now on I will clear the site cache from the WP admin.

    Thanks, Ron

  8. John Turner
    Member
    Plugin Author

    Posted 3 years ago #

    Yep, I see the MM page. It's always the cache. :(

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Ultimate Maintenance Mode
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic