WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Ultimate Landing Page and Coming Soon Page] Plugin doesn't allow to disable feedburner

[Resolved] [Plugin: Ultimate Landing Page and Coming Soon Page] Plugin doesn't allow to disable feedburner

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author jeffb
    Member

    @jeffbullins

    If you go to the plugin’s homepage at http://www.thinklandingpages.com, you can download the pro version. It allows you to use a different email management provider or a custom form. If you do not want user engagement, just set the email management to custom and don’t put a form in the cutom form box.

    Plugin Author jeffb
    Member

    @jeffbullins

    This should resolve your issue.

    If I upgrade to the pro version, do you have Constant Contact as a email management? Or iContact?

    MechaGnome
    Member

    @deathbyhicks

    To disable the “Enter your email” box, go into your editor and find

    ultimate-landing-page-and-coming-soon-page/template/template1.php

    <form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit='window.open("http://feedburner.google.com/fb/a/mailverify?uri=<?php echo $ulp_options['feedburner_address'] ?>", "popupwindow", "scrollbars=yes,width=550,height=520");return true'>
                        <input type="hidden" value="<?php echo $ulp_options['feedburner_address'] ?>" name="uri"/>
                        <input type="hidden" name="loc" value="en_US"/>
    		    <input type="hidden" name="landing_page_id" value="<?php echo $ulp_options['landing_page_id'] ?>"/>
                        <input id="notify-email" type="text" name="email" placeholder="Enter Your Email"/>
    
                        <button id="notify-btn" type="submit">Add Me!</button>
        			</form>

    add php comments around this form like so:

    <?php
    /*					
    
    <form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit='window.open("http://feedburner.google.com/fb/a/mailverify?uri=<?php echo $ulp_options['feedburner_address'] ?>", "popupwindow", "scrollbars=yes,width=550,height=520");return true'>
                        <input type="hidden" value="<?php echo $ulp_options['feedburner_address'] ?>" name="uri"/>
                        <input type="hidden" name="loc" value="en_US"/>
    		    <input type="hidden" name="landing_page_id" value="<?php echo $ulp_options['landing_page_id'] ?>"/>
                        <input id="notify-email" type="text" name="email" placeholder="Enter Your Email"/>
    
                        <button id="notify-btn" type="submit">Add Me!</button>
        			</form>
    */
    ?>

    currently this fix is being used at http://mechagnome.com/newgenerationsphotography/

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: Ultimate Landing Page and Coming Soon Page] Plugin doesn't allow to disable feedburner’ is closed to new replies.