WordPress.org

Forums

Ultimate Google Fonts
Doesn't enable https protocol (1 post)

  1. Fraser.Dk
    Member
    Posted 3 years ago #

    There's a problem with this Google font plugin, same as all the rest. If you use a google font on any https page (eg ecommerce checkout) it causes "insecure page" warnings.

    Needs to be able to use the https:// google font directory.

    http://wordpress.org/extend/plugins/ultimate-google-fonts/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Ultimate Google Fonts
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic