WordPress.org

Forums

Ultimate Coming Soon Page
[resolved] disabled plugin but still get my Coming Soon page (24 posts)

  1. DPoncy
    Member
    Posted 2 years ago #

    I am on a multisite WP installation (subdirectories) and I used Ultimate Coming Soon plugin while working on my site. When I disable the plugin, I continue to get the coming soon page. I even uninstalled the plugin, and I still can't access my site at my main domain, even when logged in. How is it that the plugin continues to block me when it is uninstalled?

    I can access the site at egjournal.fictionworks.net (the multisite subdomain installation), the problem happens when I try to access it at my main domain name, egjournal.org.

    http://wordpress.org/extend/plugins/ultimate-coming-soon-page/

  2. John Turner
    Member
    Plugin Author

    Posted 2 years ago #

    Clear the cache on the caching plugin you are using

  3. thegoyslife
    Member
    Posted 2 years ago #

    My cache is entirely clear and I still have the same problem. Even tried deleting my index files-- No Cigar

    TheGOYSlife.com

    I was using the plug in and input my own code. But even after disabling and deleting the code, it wont work. Please help.

  4. John Turner
    Member
    Plugin Author

    Posted 2 years ago #

    When I look at your pages code, it shows you are not using my plugin. This page , http://www.thegoyslife.com/, if you "View Source" shows it was generated by Fireworks CS5 Dreamweaver CS5

  5. KidCopypaste
    Member
    Posted 2 years ago #

    UPDATE [RESOLVED]
    I erased it by going into FTP
    ROOT>SUPERCACHE>MYDOMANE.COM>WP-CONTENT>PLUGINS>COMINGSOON

    I also erased the index.html files in the supercache folders.
    NOTE :
    I had to give the folder 777 permission and then deleted it.

    ___________________________________________________________________
    MY INITIAL POST BELOW

    !SAME THING!

    I have disabled and even deleted the plugin but it still active! It is showing a white page and the title which I entered into input field in plugin setting page.

    I have used this plugin on older versions of WordPress and it worked fine. Now I just want to get rid of it(Until bug fixed)!

    (UPDATE:Not plugin creators fault that plugin stayed active after deleting, it was the Supercache plugin which is activated automatically with WordPress 3.5)

    Do I have to erase any trace of it from my database?
    [UPDATE: All traces erased by deleting it from wp admin>plugin page.]

    http://smartfight.tv/

    What happened :
    It was working in preview mode but when I checked browsers where I was not logged in, (Google Chrome and Safari) it only showed a white screen and the Headline text.

    Is it a 3.5 issue?

    WP 3.5/Firefox

  6. KidCopypaste
    Member
    Posted 2 years ago #

    P.S I will switch back to plugin after bug fix.

    Great Plugin, used it for many clients.

  7. John Turner
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,

    There is no bug that's just the way caching works. You just needed to clear the caching plugin's cache. There is a button that says clear or expire cache.

    Did you purge your cache?

    Also you can tell if a page is being served from by right mouse clicking and viewing source on a page. Cached pages have a timestamp in comment down at the bottom.

  8. mkagency
    Member
    Posted 2 years ago #

    Hey
    I'm having the same problem - but I dont have a cache-plugin installed.
    I've even tried installing different cache-plugins to see if that would help as well as removing them again.

    A weird thing is that deleting the Coming Soon plugin changes the look on the "Coming soon page". When the plugin is installed the text is placed in the center, but deleting the plugin makes the text shift to the left...

    Does that make sense? I think I've tried just about everything, but it just wont go away!
    What can I do?

    BR
    Mads

  9. KidCopypaste
    Member
    Posted 2 years ago #

    Maybe it is wordpress's automatic cache, which you can reset.
    or it's in the htaccess file or maybe you need to delete the files related to that plugin in your database by going into you php admin, I did that, cant remember if that solved the problem...just speculation, good luck.

  10. John Turner
    Member
    Plugin Author

    Posted 2 years ago #

    If you've installed a caching plugin and did not delete the cache then even though you deleted the caching plugin it could be serving cached content. Right mouse click on you page and click "View Source" Look down at the bottom of this page and it will tell you if a cached page is being server and which plugin is doing it.

  11. thegoyslife
    Member
    Posted 2 years ago #

    I had your plug in installed. I designed my page and entered the code into your plug in. I disabled, then uninstalled plugin and the page wont go away. I cant get my regular http://www.thegoyslife.com/home to come up. I dont have a cache plugin and cant find that root directory he mentioned.

  12. John Turner
    Member
    Plugin Author

    Posted 2 years ago #

    I just went to your site and I see your normal site and not a coming soon page.
    http://screencast.com/t/LXdl1M8QJ

  13. thegoyslife
    Member
    Posted 2 years ago #

    The screencast shows the url thegoyslife.com/home
    I am having trouble with thegoyslife.com.
    You see?

  14. John Turner
    Member
    Plugin Author

    Posted 2 years ago #

    This is not my plugin. Looks like you have a static index.html on your site. This page was created by Fireworks when I view source. http://screencast.com/t/KVCxlGITTT

  15. thegoyslife
    Member
    Posted 2 years ago #

    Again,

    "I had your plug in installed. I designed my page and entered the code into your plug in. I disabled, then uninstalled plugin and the page wont go away."

    I deleted all my index files, so that cant be the case.
    I just need to figure out how to reestablish wordpress as the index.

  16. John Turner
    Member
    Plugin Author

    Posted 2 years ago #

    There no way for me to tell what you've done with out being directly on your server. If you've deleted the plugin then it can't still show up. You done something else to create static page.

  17. thegoyslife
    Member
    Posted 2 years ago #

    My Apologies. This clicked by chance, but while i did have this plug in installed and entered the code, I remember now that it wasnt displaying correctly so I found another method.

    I created a a page called "Splash," entered my html and set it to the front page. Silly of me! Was moving so fast I forgot.

    Sorry for bothering you I know this has probably been very frustrating!
    Peace & Love.

  18. dchardnett
    Member
    Posted 2 years ago #

    Greetings,
    I have deleted the plugin but the coming soon page is still showing. Please help. Thank you very kindly.

    http://greatgainesfoods.com

  19. John Turner
    Member
    Plugin Author

    Posted 2 years ago #

    This mean you are running a caching plugin and you need to clear your cache.

  20. dchardnett
    Member
    Posted 2 years ago #

    Thank you, John. I finally figured out how to do that. It worked.
    Happy Super Bowl Sunday!

  21. John Turner
    Member
    Plugin Author

    Posted 2 years ago #

    :)

  22. crusso14
    Member
    Posted 2 years ago #

    Hi John,

    I am also having a problem with my Coming Soon page refusing to leave my site despite being deactivated and deleted.

    I did what you said about right clicking on the page and it said I was using wp cache, but in my plugins, I have that plugin disabled and I have from when I started building the site.

    How do I clear the cache when my cache plugin is deactivated?

    Thank you in advance.

  23. John Turner
    Member
    Plugin Author

    Posted 2 years ago #

    Activate the caching plugin then go to the settings and delete the cache and disabled it from the settings.

    Here's a screenshot. http://screencast.com/t/kDCrlhh0ZcnG

    After you click "Delete Cache" Click the expires and delete button.

  24. crusso14
    Member
    Posted 2 years ago #

    Thank you so much for getting back to me so quickly. Your instructions worked perfectly. I really appreciate your help!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Ultimate Coming Soon Page
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.