WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Ultimate CMS] It Gives Warning after installing

[Resolved] [Plugin: Ultimate CMS] It Gives Warning after installing

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author XYDAC
    Member

    @deepakseth

    Just a minor warning..fixed it…you can re download the code.

    Do let me know if you find any new errors or bugs.:)

    Regards
    -Xydac

    Upon installing in a new system, I get this message:

    Warning: include(taxonomy/taxonomy.php) [function.include]: failed to open stream: No such file or directory in /home/richardguay/raguay/wp-content/plugins/ultimate-cms/index.php on line 25

    Warning: include() [function.include]: Failed opening ‘taxonomy/taxonomy.php’ for inclusion (include_path=’.:/usr/local/lib/php:/usr/local/php5/lib/pear’) in /home/richardguay/raguay/wp-content/plugins/ultimate-cms/index.php on line 25

    Fatal error: Call to undefined function xydac_get_active_taxonomy() in /home/richardguay/raguay/wp-content/plugins/ultimate-cms/index.php on line 74

    I have to ftp into the site and delete the plugin. It looks like you are not resolving the paths to the files correctly. I have not looked into the code yet.

    Plugin Author XYDAC
    Member

    @deepakseth

    Hey Raguay,
    Please update to latest version.
    Was Just a minor bug.:)

    Regards,
    -Xydac

    Thank you, Its working now

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: Ultimate CMS] It Gives Warning after installing’ is closed to new replies.