Support » Plugin: Ultimate Blogroll » [Plugin: Ultimate Blogroll] After plugin update no work with reCaptcha

  • Resolved per4mance


    After your update of the plugin my German translation is cancelled by you – why?

    The AntiSpam Captcha does not work fine anymore with your plugin because each captcha says it is wrong. Any entries are correct because before you updated the plugin worked fine.

    Is there any support in future? If not please leave a message in this support forum or delete your plugin from WordPress area. For that case I will turn off the plugin and won’t angry my customers – thank you

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author jensg


    First of all I am sorry for my delayed reaction. New house, new job, I am now settled and have time to work on Ultimate Blogroll. I will continue to support Ultimate Blogroll I am currently making a list of all the bugs and possible improvements. Do you have anything that disturbs you? It was not intended to remove your translation, I am sorry for that. Do you have an .mo file?

    Plugin Author jensg


    It should work fine now, please email me your translation and I will add it.

    Hi it dont creat a page like it surpose to do,installed your plugin,but no page is created?

    Plugin Author jensg


    Could you give me some details?
    There are 4 ways to create a blogroll page:
    1) Settings page of Ultimate Blogroll
    In the settings of the plugin (which you can find in the admin panel, under ultimate blogroll, you should see settings) there you can select an existing page to be your blogroll page.
    2) Wizard
    You can use the wizard, go to the plugins page of your wordpress installation, look for the plugin Ultimate Blogroll, there you should find a link to the wizard. From there you can select a page or create a new page.
    3) Create/editing a page
    When you create/edit a page you should see an admin widget in the right sidebar, you can select there that the page should be a blogroll page.
    4) Upgrade
    In the previous versions of Ultimate Blogroll there was an other system, I used <!–ultimate-blogroll–> but that is replaced with a new system. It should automatically import the settings.

    I released a new version (2.4.4) in which I improved number 4, there was a problem when importing old(er) settings. Due to wordpress using different ways of storing information during the years, it was possible for ultimate blogroll not seeing the tag (<!–ultimate-blogroll–>).

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Ultimate Blogroll] After plugin update no work with reCaptcha’ is closed to new replies.