Support » Plugin: U BuddyPress Forum Editor » [Plugin: U BuddyPress Forum Editor] Fatal error: Class '_WP_Editors' not found in ….

Viewing 4 replies - 1 through 4 (of 4 total)
  • Ramon

    (@ramonhollands)

    By the way: I’m using buddypress 1.5.6

    tiagoabastos

    (@tiagoabastos)

    The solution is delete line 548 of wp-includes/js/tinymce/langs/wp-langs.php ($locale = _WP_Editors::$mce_locale;) and paste this:

    if ( ! class_exists( '_WP_Editors' ) )
    require( ABSPATH . WPINC . '/class-wp-editor.php' );

    ;D

    treppenmanfred

    (@treppenmanfred)

    Thanks. Didn’t work for me. Same error message. 🙁

    Is there any other plugin that would do the job?

    There is one called TinyMCE, but this gives me:
    Fatal error: Call to undefined function wp_tiny_mce() in /wp-content/plugins/bp-tinymce/bp-tinymce.php on line 44

    treppenmanfred

    (@treppenmanfred)

    Now I got it working. Simply had to switch to “en_EN” in the wp-config.php 😀

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: U BuddyPress Forum Editor] Fatal error: Class '_WP_Editors' not found in ….’ is closed to new replies.