WordPress.org

Forums

Types - Custom Fields and Custom Post Types Management
New Post Type with existing categor (6 posts)

  1. exit15
    Member
    Posted 3 years ago #

    Hi
    Installed the Types plugin
    I created a new type (documents)
    Attached the type to the existing post taxonomy (category)
    Created a new post of the the new type
    Assinged a category to the post ("financials")
    Nothing appears in the website under the "financials" menue item
    Do i have to create a custom taxonomy? I dont think so, but still i cannot navigate tot he new post (its there, i can search for it of view it from the admin link).

    thanks

    http://wordpress.org/extend/plugins/types/

  2. scrambler
    Weaver contributor
    Posted 3 years ago #

    Displaying post types requires for your theme template to support them.
    Most themes today do not, so you need to create/edit templates to include post types in the loop.

  3. AmirHelzer
    Member
    Plugin Author

    Posted 3 years ago #

    Are you talking about these links in the WordPress admin or on the front-page?

  4. exit15
    Member
    Posted 3 years ago #

    i am referring to the front-page. just to repeat the symptom: after creating a new post with the new type (in this case its a post with a link to a PDF and some description). The new post is not visible under the menu item it was filed under. The new post is still visible on the public website, but only if i follow the permalink from the admin area.

  5. eaglejohn
    Member
    Posted 3 years ago #

    I'm having a problem like above as well.

    I'm using two custom post types (number1, number2) and not the original WordPress "Posts".

    When creating a new custom post (number1), adding this post to a category and adding some tags to it, they don't show up in the "archive" when you click on a tag or category.

    When creating a test post (original WordPress "Post"), adding it to the same category, it shows up immediately.

  6. eaglejohn
    Member
    Posted 3 years ago #

    Any suggestions about custom posts not showing up in the "Category" widget?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags