Support » Plugin: Toolset Types » [Plugin: Types – Custom Fields and Custom Post Types Management] Import doesn't work

Viewing 4 replies - 1 through 4 (of 4 total)
  • I figured out the bug.
    It took me a couple hours of hand wringing.

    DONT USE AMPERSANDS ANYWHERE or single quotes
    ”””

    because they get converted into ampersands
    &&&&&&&

    i had written “camping & hostels”
    and the code had produced other ones….they all need to be deleted manually.

    This looks like an easy fix. But it needs to be fixed.

    Plugin Author Amir Helzer

    (@amirhelzer)

    Thanks for reporting this. I’m adding to our fix queue. Can you tell me where you had unescaped amps? Are these in field names, description, or where?

    below i’ve pasted the three lines that i changed (removed the &’s) and got things working. i didn’t go through them to test each individually. I hope this helps.

    James

    <post_content>this is good for hostels, hotels, campsites & resorts</post_content>

    <description>check this only if the video isn\'t our standard wide shape. Stelios uses the standard shape. iphones record the standard shape. But if its older and taller (aspect ratio 4:3) check this.</description>

    <description>Something to do that isn\'t food. A tour, safari, hike, walk, sporting event, film, etc.</description>

    Plugin Author brucepearson

    (@brucepearson)

    We’re found the problem and it will be fixed for the next release.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Types – Custom Fields and Custom Post Types Management] Import doesn't work’ is closed to new replies.