WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Types – Custom Fields and Custom Post Types Management] Custom Post Type Not Displaying on

[Plugin: Types – Custom Fields and Custom Post Types Management] Custom Post Type Not Displaying on

  • So I’m playing with several custom post type plugins and each one seems to be missing something. Yours allowed me to see my theme’s custom fields in the custom post, which is AWESOME!

    But…for some reason when I create a new custom post, it doesn’t display on the homepage. I’ve even gone back to Twenty Eleven, and disabled all other plugins. Is there something I’m missing somewhere?

    Thanks so much! Aside from this, I think your plugin will let me do everything I need to.

    EDIT: I found a solution to displaying the posts on the homepage, but it’s not showing up in the monthly archive. Here’s the link to get it on the homepage (unless there’s another way from within the plugin, which I’m assuming there should be):
    http://justintadlock.com/archives/2010/02/02/showing-custom-post-types-on-your-home-blog-page

    http://wordpress.org/extend/plugins/types/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Amir Helzer

    @amirhelzer

    When you say that you want to show custom post types on the homepage, what do you mean?

    If your home page is set to ‘blog’, it will show the recent posts. If it’s a static page, that page will show.

    You have different ways of putting other content on the homepage, but they require work on the theme.

    scrambler

    @scrambler

    Weaver contributor

    Fyi, the new weavert II theme now supports post types, so you can display / filter them on page with posts, or insert them in any page with shortcodes.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Types – Custom Fields and Custom Post Types Management] Custom Post Type Not Displaying on’ is closed to new replies.