WordPress.org

Forums

Types - Custom Fields and Custom Post Types Management
[resolved] Custom Fields Not Recognized (4 posts)

  1. HD15
    Member
    Posted 2 years ago #

    I've created a custom post type and several taxonomies which work fine. I then created several custom fields for contact details. The fields show up in the post editor area so that's all good too.

    But now I'm trying to import data using a csv importer and it won't recognize the Types controlled custom fields. The importer recognizes a bunch of other custom fields from other plugins (and the taxonomies etc created with Types) so I have to assume it's something to do with the way that Types "registers" the custom fields or the presence of the "custom field group". I tried turning off the Types control on the fields for the purposes of importing data, but that didn't seem to do anything either.

    Any suggestions would be great! I'm very close to saving myself countless hours of data entry so getting this working would be amazing.
    Thanks!

    http://wordpress.org/extend/plugins/types/

  2. HD15
    Member
    Posted 2 years ago #

    Nevermind! I didn't scroll down far enough on the list as all of the custom fields are labelled wpcf-...

    :)

  3. AmirHelzer
    Member
    Plugin Author

    Posted 2 years ago #

    Cool. How about I mark this as 'resolved'?

  4. HD15
    Member
    Posted 2 years ago #

    Yes, please do.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.