WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Twitter Wings] Error – Warning: date() expects parameter 2 to be long…

[Plugin: Twitter Wings] Error – Warning: date() expects parameter 2 to be long…

  • I haven’t seen anyone else post this problem, so I’m figuring it must just be me. Anyone have any insight as to why this error would occur randomly on my site? It shows up occasionally, sometimes fixes itself, and sometimes, if I go in the settings, remove the user name, save, then add the username back in, that fixes it for a while. Any thoughts/direction/help is most appreciated!

    Warning: date() expects parameter 2 to be long, string given in /home/healt207/public_html/wp-content/plugins/twitter-wings/twitter-wings.php on line 300

    http://wordpress.org/extend/plugins/twitter-wings/

Viewing 2 replies - 1 through 2 (of 2 total)
  • I know this is 6 months older but this is happening to me too. It seemed to happen after I updated my theme so perhaps that could be why?

    I turned caching off for Twitter Wings and somehow that fixed it. No idea how though.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Twitter Wings] Error – Warning: date() expects parameter 2 to be long…’ is closed to new replies.