Support » Plugin: Twitter Widget Pro » [Plugin: Twitter Widget Pro] Question: Will this plugin work after APA 1.0 depricates Mar 2013?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Aaron D. Campbell

    (@aaroncampbell)

    Not in it’s current state. You’ll be required to authenticate with Twitter in order for it to work with the new API. The plan is to add this functionality before they deprecate the current API, but I don’t have an exact schedule for that yet.

    thanks for the response. You seem very dedicated to this plugin which is a good sign for the future. Plenty of time till March. Thanks again for the plugin and updates.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Twitter Widget Pro] Question: Will this plugin work after APA 1.0 depricates Mar 2013?’ is closed to new replies.