Twitter Widget Pro
[resolved] NO Tweets Available (2 posts)

  1. The feed was stuck at a later date - September 6 and wasn't getting refreshed, so I went in the settings, clear the locks, changed to http and got the no tweets available. I went back and changed it back to https and it's still says no tweets available.

    I tried changing the twitter handle, number of tweets to display, various widgets options, nothing works it's still stuck on No tweets available.

    I saw in this thread that doing this might help -

    I'm worried that the real issue is not http vs https. I think that all the change is doing is changing the hash so that whatever is stuck in the database is being ignored. You could try running this query to clear out the stored data and see if that helps:
    DELETE FROM wp_options WHERE option_name LIKE '_transient_%twp_%' || option_name LIKE '_transient_%tlc_%'
    (if you changed your table prefix, make sure that wp_options is whatever your options table is)
    You may want to run SELECT * FROM wp_options WHERE option_name LIKE '_transient_%twp_%' || option_name LIKE '_transient_%tlc_%' first to take a look at what you're deleting.

    But that was posted 10 months ago... Any idea what could be wrong with this plugin. I would prefer to stick to it rather than use jetpack. I've also search for another plugin and most of them haven't been updated for over 2 years.


    The site I'm talking about is http://www.kicommunications.ca/

  2. Bah.. it's working now. I guess the server just needed to do their thing.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Twitter Widget Pro
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic