WordPress.org

Forums

Twitter Widget Pro
[resolved] Error after upgrading to 2.4.0 (4 posts)

  1. Resende
    Member
    Posted 2 years ago #

    I have just updated to 2.4.0 and the following error popped up:

    Warning: require_once(/webapps/wordpress/wp-content/plugins/twitter-widget-pro/xavisys-plugin-framework.php): failed to open stream: No such file or directory in /webapps/wordpress/wp-content/plugins/twitter-widget-pro/wp-twitter-widget.php on line 32
    
    Fatal error: require_once(): Failed opening required 'xavisys-plugin-framework.php' (include_path='.:') in /webapps/wordpress/wp-content/plugins/twitter-widget-pro/wp-twitter-widget.php on line 32

    Any idea of what's going on?

    http://wordpress.org/extend/plugins/twitter-widget-pro/

  2. Aaron D. Campbell
    Member
    Plugin Author

    Posted 2 years ago #

    Looks like the plugin didn't fully upgrade. One of the files was removed and replaced with something different. Looks like the file was removed, but the file that calls it wasn't replaced with the newer version. How did you update?

  3. Resende
    Member
    Posted 2 years ago #

    Just figured it out. I had to manually purge my opcode cache!

    Btw, I have just changed the Twitter username, but the feed hasn't changed at all. It still displays the last tweet from the previous account. All caches are cleared now, so I really don't know what's going on.

    Currently API Usage:
    Used: 21
    Remaining: 129
    Limits reset in: 22 minutes

    Any idea?

  4. Resende
    Member
    Posted 2 years ago #

    Nevermind. Forgot to update the widget settings. Works beautifully.

    Great plugin, great support!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.