Support » Plugin: Twitter Tools » [Plugin: Twitter Tools] twitter tools doesn't work anymore

  • ernestoalegre

    (@ernestoalegre)


    do you know if there is another plugin with a similar funtionality?
    thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator James Huff

    (@macmanx)

    Halfelf Minion 🚀

    ernestoalegre

    (@ernestoalegre)

    Thank you very much James, but my hosting service hasn’t PHP 5.
    Thanks for your quickly help, anyway…

    Moderator James Huff

    (@macmanx)

    Halfelf Minion 🚀

    I recommend asking them to upgrade to PHP 5.

    PHP 4 has been discontinued since August of 2008, and WordPress will require PHP 5.2 starting with 3.2, which is due the first half of 2011.

    If they refuse to upgrade to PHP 5 (which again has been out and stable for over two years), there are plenty of other hosting providers to take your business to.

    ernestoalegre

    (@ernestoalegre)

    Thanks again, I will!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Twitter Tools] twitter tools doesn't work anymore’ is closed to new replies.