Support » Plugins » [Plugin: Twitter Tools] Send Post to Twitter Results in Blank Page

  • Hi All,

    I am using the latest version of Twitter Tools on WordPress 2.9.2 and am finding that whenever I choose “yes” to send a post to Twitter, and click Publish, I get a blank page in WordPress.

    The post is published, but nothing is sent to Twitter. I’ve tried removing the plugin and reinstalling it which didn’t help.

    I am using the following additional plugins:

    Akismet
    All in One SEO Pack
    Audio Player
    Contact Form 7
    DISQUS Comment System
    Wibiya Toolbar
    TweetMeMe Retweet Button
    Twitter Tools – Bit.ly URLs
    WP-PageNavi
    Yet Another Related Posts Plugin

    I haven’t gone through and disabled all of the other plugins yet, but I will to see if it is a conflict, but I was wondering if anyone has seen this behavior before and might know of a workaround.

    Thanks,

    Rich

    http://wordpress.org/extend/plugins/twitter-tools/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Anyone have any ideas? I ended up switching to Tweetly so I could get Tweets to get posted, but it has no way of setting it up to Tweet on a per post basis. It’s either on or off.

    A blank page typically means a PHP error of some sort. If you have access to your error logs or can get your host to provide them that might help in identifying the problem.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Twitter Tools] Send Post to Twitter Results in Blank Page’ is closed to new replies.