WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Twitter Tools] Posting @replies when it shouldn’t

[Resolved] [Plugin: Twitter Tools] Posting @replies when it shouldn’t

  • I have the option to “exclude @reply tweets in sidebar, digests and created blog posts” set to yes, but my @posts to people are still being posted! I am running the latest release (1.6b1) with the latest wordpress (2.7.1).

Viewing 6 replies - 1 through 6 (of 6 total)
  • @replies are tweets that begin with @username. Is that what you are seeing included?

    Yes. I’ve used Twitter Tools off and on since the first release. You might not remember me, but I sent you some potential mods for Twitter Tools a long while back! What I am seeing are replies of the form @x — see the front page here: http://washyourbowl.com/blog/ (I’ll leave one for you).

    The exceedingly strange thing is that I looked in the DB options and see this:

    | 414 | 0 | aktt_exclude_reply_tweets | 1 | yes |

    So it is really odd! I was hoping there might be some known strangeness before I start delving in even deeper.

    I tried enabling and disabling various other options (enabling sidebar tweets, wdiget, etc) and all acted normal. It’s just the @reply thing…

    Also, when I run a query with the condition used in the code directly:

    select * from wyb_ak_twitter where tw_text NOT LIKE '@%';'

    I get the expected results!

    And one more clue: when I use the widget, it DOES exclude the @replies — I’m starting to think some other plugin is conflicting here…

    Thanks– looks like that did it… I was on the verge of figuring it out for myself!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] [Plugin: Twitter Tools] Posting @replies when it shouldn’t’ is closed to new replies.
Skip to toolbar